составить программу на с++ для произведения ряда. срочно помогите пожалуйста
Приложения:

bajdullaevazanar972:
девушка
Ответы на вопрос
Ответил itest
0
#include <iostream>
using namespace std;
double func(int i, double x){
if(i + 2 == 0) return 1;
return (3 * x * i) / (i + 2) * (i - 5);
}
int main(){
int n;
double x, res = 1;
cout << "Введите x : ";
cin >> x;
cout << "Введите n : ";
cin >> n;
for(int i = -3; i <= n; i++)
res *= func(i,x);
cout << res;
}
Новые вопросы