Информатика, вопрос задал dmasya , 2 года назад

СОСТАВИТЬ ПРОГРАММУ НА ПИТОНЕ ДЛЯ РЕШЕНИЯ ЗАДАЧИ

2.16. Царевна-лягушка съедает ежедневно на 20% комаров больше, чем в предыдущий день, и еще два комара. Написать программу, определяющую, через сколько дней количество съеденных комаров превысит 100, если в первый день было съедено 12 комаров.

Ответы на вопрос

Ответил restIess
1

x = 12

days = 1

while x < 100:

   x = x + (x*0.12) + 2

   days += 1

print(days)

Новые вопросы