Информатика, вопрос задал dmasya , 2 года назад

составить программу на питоне
3.1. Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ до тех пор, пока в строке не останется 1 символ.

Ответы на вопрос

Ответил Аноним
3

word__str = input('Введи слово: ')

while len(word__str) > 1:

   word__str = word__str[:-1]

   print(word__str)


dmasya: Спасибо огромное.
Новые вопросы