составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых
Ответы на вопрос
Ответил ShirokovP
0
var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c));
end.
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c));
end.
Ответил ShirokovP
0
используем вспомогательную функцию
Ответил ShirokovP
0
и результат функции еще раз применяем для функции
Ответил ЗКД11
0
хорошо, спасибо
Новые вопросы