Составить программу на паскале.Заданы длины сторон трех треугольников.Найти больший периметр.Для вычисления периметра треугольника используйте процедуру Perimetr,для определения большего из 2 чисел-процедура max
Ответы на вопрос
Ответил Goddesses
0
Program prx;
uses crt;
Var a,d,c,k,d,g,o,f,v.perimetr1,perimetr2,perimetr3,max:byte;
Begin
Writeln ("Введи длины сторон трех треугольников");
Readln (a,d,c,k,d,g,o,f,v);
Perimetr1:=a+d+c;
Perimetr2:=k+d+g;
Perimetr3:=o+f+v;
If perimetr1>perimetr2
Then max:=perimetr1
Else if perimetr2>perimetr3
Then max:=perimetr2
Else max:=perimetr3
End;
End;
Writeln (max);
Readln;
End.
uses crt;
Var a,d,c,k,d,g,o,f,v.perimetr1,perimetr2,perimetr3,max:byte;
Begin
Writeln ("Введи длины сторон трех треугольников");
Readln (a,d,c,k,d,g,o,f,v);
Perimetr1:=a+d+c;
Perimetr2:=k+d+g;
Perimetr3:=o+f+v;
If perimetr1>perimetr2
Then max:=perimetr1
Else if perimetr2>perimetr3
Then max:=perimetr2
Else max:=perimetr3
End;
End;
Writeln (max);
Readln;
End.
Новые вопросы
География,
2 года назад
История,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад
Алгебра,
9 лет назад