Информатика, вопрос задал 113Cat , 10 лет назад

составить программу на Паскале: нахождение наименьшей величины из 4.

Ответы на вопрос

Ответил kolesin
0
var a,b,c,d,res:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('‚Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('‚Введите четвертое число');
readln(d);
res:=a;if b<res then res:=b;
if c<res then res:=c;
if a<res then res:=d;
writeln('—Ёб«® ',res,' б ¬®Ґ ¬ «Ґ­мЄ®Ґ');
readln;
end.


мог бы и побольше баллов поставить)
Новые вопросы