Информатика, вопрос задал Tanka66 , 2 года назад

Составить программу на Паскале, которая зависит от введенных данных, определяет принадлежность человека к определенной группе: от 0 до 13 - мальчик; от 14 до 20 - юноша; от 21 до 70 - мужчина; более 70 - старец

Ответы на вопрос

Ответил huston81
2

Ответ:

var n: integer;

begin

 repeat

   Write('Введите Ваш возраст: '); ReadLn(n);

 until n > 0;

 case n of

   0..13: WriteLn('Вы мальчик');

   14..20: WriteLn('Вы юноша');

   21..70: WriteLn('Вы мужчина');

   else WriteLn('Вы старец');

 end;

end.

Объяснение:

Новые вопросы