Составить программу на Паскале, которая выводит на экран максимальное число из трёх вводимых. Срочно!
Ответы на вопрос
Ответил Аноним
0
var a, b, c: integer
function max(a,b: integer): integer;
begin
if a>b then max:=a
else max:=b
end
begin
readln (a,b,c);
writeln(max(max(a,b),c));
end.
function max(a,b: integer): integer;
begin
if a>b then max:=a
else max:=b
end
begin
readln (a,b,c);
writeln(max(max(a,b),c));
end.
Ответил LEGI0N
0
Var a,b,c,max:integer;beginreadln(a,b,c);if a>b thenmax:=a elsemax:=b ;if max>c thenmax:=max elsemax:=c;writeln('Максимальное число:', max);end.
Ответил LEGI0N
0
Var a,b,c,max:integer;
begin
readln(a,b,c);
if a>b then
max:=a else
max:=b ;
if max>c then
max:=max else
max:=c;
writeln('Максимальное число:', max);
end.
begin
readln(a,b,c);
if a>b then
max:=a else
max:=b ;
if max>c then
max:=max else
max:=c;
writeln('Максимальное число:', max);
end.
Новые вопросы