Составить программу на Паскале для вывода таблицы значений функции y = 12 x2+2 на отрезке [-4; 5] с шагом 1. На проверку нужно прислать код программы и результат работы в виде скриншота.
Ответы на вопрос
Ответил Sanya2263
0
program Sanya2263;
var i,y: integer;
begin
For i:=-4 to 5 do begin //отрезок [-4; 5]
y:=12*sqr(i)+2; //у=12х²+2
Write(y,' '); //вывод в строку через пробел
end;
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
2 года назад
Қазақ тiлi,
2 года назад