Информатика, вопрос задал maria456111 , 2 года назад

составить программу на ПАСКАЛЕ для нахождения суммы ряда
S=(x+1)*(x+2)*(x+3)*...*(x+11)
Срочно !!!!

Ответы на вопрос

Ответил kis0n
1

Ответ:

Program s;

Var i,s,x:integer;

Begin

readln(x);

s=1;

for i:=1 to 11 do

 s:=s*(x+i);

writeln(s);

End.

Объяснение:

Новые вопросы