Информатика, вопрос задал Smile0025 , 2 года назад

Составить программу на Паскале.
Дано двухзначное число N. Проверить, меньше ли сумма цифр числа N заданного числа К. Вывести об этом сообщение и значения числа N и К.

Ответы на вопрос

Ответил DejavuP
1
var  N,K : integer;beginK := 10;  read(N);  if (N div 10 + N mod 10) < K then  begin    writeln('Сумма цифр числа N меньше K');  end;  writeln('N = ', N);end.    
Приложения:
Новые вопросы