Информатика, вопрос задал novichok6 , 2 года назад

составить программу на паскаль:найти гипотенузу если известно 2 катета


Аноним: Теорема Пифагора... корень квадратный из суммы квадратов катетов.

Ответы на вопрос

Ответил Аноним
2
Program N_1;
Var a,b: real;
Begin  
write('Введите числа a,b: ');
readln(a,b);
writeln('Гипотенуза равна = ',sqr(a)+sqr(b):0:2);
readln;
End.
Новые вопросы