Информатика, вопрос задал billmobilligrovojkan , 1 год назад

Составить программу на Паскаль, матрица

Приложения:

Ответы на вопрос

Ответил mrgoldenbroerrormine
0

Ответ:

program matrix;

var

  d: array [1..5, 1..4] of integer;

  i, j, sum: integer;

begin

  randomize;

  for i := 1 to 5 do

  begin

     for j := 1 to 4 do

     begin

        d[i, j] := random(26) + 5;

     end;

  end;

  sum := 0;

  for i := 1 to 5 do

  begin

     for j := 1 to 4 do

     begin

        sum := sum + d[i, j];

     end;

  end;

  writeln('Сумма элементов матрицы: ', sum);

end.

Новые вопросы