Составить программу на Паскаль:
Даны два неравных числа. Меньшее из этих чисел возвести в куб, а большее уменьшить на 35.
Ответы на вопрос
Ответил utis
0
program abc;
var
a,b : integer;
begin
writeln('Введите числа а и б');
readln(a,b);
if a >b then
begin
writeln(b*b*b);
writeln(a+35);
end;
if b > a then
begin
writeln(a*a*a);
writeln(b+35);
end;
end.
Новые вопросы