составить программу на паскаль .даны 2 числа.если сумма этих чисел больше 10,то первое число возвести в квадрат,а второе увеличить на 10.В противном случае оставить числа без изменения.вывести эти числа.
помогите пожалуйста.даю 25 баллов.очень нужно
Ответы на вопрос
Ответил Helper211
1
Ответ:
var a,b: integer;
begin
write('Введите два числа: ');
readln(a,b);
if (a+b>10) then
begin
a:=a*a;
b:=b+10;
end;
writeln('a = ',a);
writeln('b = ',b);
end.
Новые вопросы
Физика,
1 год назад
Қазақ тiлi,
7 лет назад