Информатика, вопрос задал mariateenteva15 , 7 лет назад

Составить программу на паскаль(Цикл с параметром)
СРОЧНО!!!!!
Вот задание: 1+4+9+...+100

Ответы на вопрос

Ответил mesmerizingbutterfly
0

Ответ:

Объяснение:

var A:array [0..30000] of longint;

n,i,sum:integer;

begin

n:=10;

for i:=1 to n do begin

 n:=i*i;

 write (n,'+');

 sum:=n+sum;

 end;

writeln (' Сумма = ',sum)

end.

Новые вопросы