Информатика, вопрос задал djpahan99 , 9 лет назад

Составить программу на Pascal.
Условие:
Введите число F c клавиатуры и если чило F>3,то F-5
если F=3,то F-2
если F<3, то F+1

Ответы на вопрос

Ответил Aillianna
0
var
    f: integer;

begin
    readln(f);
    
    if f > 3 then f := f - 5
    else if f = 3 then f := f - 2
    else f := f + 1;
    
    writeln(f);
end.
Новые вопросы