Информатика, вопрос задал zxzxcvcv2012 , 8 лет назад

Составить программу на PASCAL abc нахождение наибольшего из 4 чисел

Ответы на вопрос

Ответил Giammy
0
var a,b,c,d:integer;
begin
write('a,b,c,d->'); read(a,b,c,d);
if a<b then a:=b;
if c<d then c:=d;
if a>c then Writeln(a) else Write(c);
end.
Ответил zxzxcvcv2012
0
Можешь написать где что поставить. Сорян что туплю, просто в паскале у меня жопа(
Ответил Giammy
0
всмысле где что поставить? просто копируете код в ваш компилятор
Ответил zxzxcvcv2012
0
надо было вместо ('a,b,c,d->') ввести: 4 числа( мне 3 поставили. Но все равно, спасибо. Так бы двойку влепили.
Новые вопросы