Информатика, вопрос задал smerch20 , 10 лет назад

составить программу на pascal abc. дано: треугольник a,b,c. найти S. плиззз. срочно надо. зарание спасибо

Ответы на вопрос

Ответил PopCop312
0
var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
Ответил smerch20
0
спс
Новые вопросы