Составить программу на определение суммы элементов массива( одномерный двумерный)
sdsdf:
Сколько элементов в массиве?
Ответы на вопрос
Ответил sdsdf
0
Вот программа для массива состоящих,например из 7 чисел
var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:');
For i:=1 to 7 do
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.
var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:');
For i:=1 to 7 do
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Физика,
7 лет назад