Информатика, вопрос задал het17kill , 1 год назад

Составить программу MS Visual Studio
Задан одномерный массив B из n действительных чисел, (n – задает пользователь). Определить номер первого отрицательного элемента

Приложения:

Ответы на вопрос

Ответил GAUSS1
0

n = int(input())

B = [0.0 for i in range(n)]

for i in range(n):

   B[i] = float(input())

for i in range(n):

   if B[i] < 0:

       print(i)

       break

Новые вопросы