(Составить программу,массивы)
Записать в массив 30 случайных чисел от 2 до 40 . Вывести на экран номера тех элементов массива, значение которых кратно 7
Ответы на вопрос
Ответил George2410
0
var a: array[1..30] of Integer;
i: Integer;
Begin
write('Кратные 7: ');
for i := 1 to 30 do
begin
a[i] :=random(39) + 2;
if a[i] mod 7 = 0 then write(a[i],' ');
end;
End.
i: Integer;
Begin
write('Кратные 7: ');
for i := 1 to 30 do
begin
a[i] :=random(39) + 2;
if a[i] mod 7 = 0 then write(a[i],' ');
end;
End.
Новые вопросы
Алгебра,
2 года назад
География,
2 года назад
Биология,
9 лет назад
Литература,
9 лет назад
Химия,
9 лет назад