составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое
Ответы на вопрос
Ответил nelle987
0
var n, sum, i, j:integer;
begin
sum:=0;
write('Enter N: ');
readln(n);
writeln('Enter N numbers:');
for i:=1 to n do
begin
read(j);
sum:=sum+j;
end;
writeln('Average is ', sum/n)
end.
Новые вопросы