Информатика, вопрос задал nikadanilova001 , 1 год назад

Составить программу которая запрашивает число с клавиатуры и выводит на экран квадраты чисел до тех пор, пока с клавиатуры не будет введено число 50

Ответы на вопрос

Ответил defendercryak
2

program test;

var a: integer;

begin

a=0;

if a <> 50 then do begin

read (a);

if a=50 then break;

writeln(sqr(a));

end;

end.

Новые вопросы