Информатика, вопрос задал Mostnative , 2 года назад

составить программу которая запрашивает число и выдает таблицу умножения на это число.Нужно решать в паскале.напишите пожалуйста)

Ответы на вопрос

Ответил vovabor1997
1

program p;

var a,i: integer;

begin

writeln("Введите число:"); readln(a);

for i:=1 to 9 do writeln(a,"+",i,"=",a+i);

readln; end.

Новые вопросы