Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+..., чтобы сумма оказалась больше чем задуманное число n . 25 баллов. Pascal ABC
Ответы на вопрос
Ответил filmssite2014
0
program primer;
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
Ответил Псевдочеловек
0
Давай тогда вместе подумаем
Ответил filmssite2014
0
го вк
Новые вопросы