Информатика, вопрос задал lanicheva100 , 1 год назад

Составить программу, которая выводит значения корня квадратного чисел от 2 до 10. Ответ должен быть в виде:
Корень из 2= 1.414
Корень из 3= 1.732
Корень из 4= 2
Корень из 5= 2.236
Корень из 6= 2.449
Корень из 7= 2.646
Корень из 8= 2.828
Корень из 9= 3
Корень из 10= 3.163

ПОЖАЛУЙСТА (((​


Hung1337: На каком языке?
lanicheva100: с++

Ответы на вопрос

Ответил Hung1337
2

#include <iostream>

#include <cmath>

int main()

{

 for (int i=1; i<11;i++){

   std::cout << "Корень из " << i << "=" << sqrt(i) << std::endl;    

 }

}


lanicheva100: это с++?
Hung1337: ну да, не питон же
Новые вопросы