Составить программу, которая выводит сумму первых пяти натуральных чисел.
Ответы на вопрос
Ответил alex44170
0
var
ch,sum,i:longint;
begin
sum:=0;
WriteLn('Вводите числа.');
for i := 1 to 5 do
begin
readln(ch);
inc(sum,ch);
end;
WriteLn('Ответ: ',sum)
end.
ch,sum,i:longint;
begin
sum:=0;
WriteLn('Вводите числа.');
for i := 1 to 5 do
begin
readln(ch);
inc(sum,ch);
end;
WriteLn('Ответ: ',sum)
end.
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Алгебра,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад