Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.
Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.
Ответы на вопрос
Ответил HRAshton
0
var i:integer;
begin
i := 30;
while (i >= 1) do
begin
if (i mod 2 = 1) then
writeln(i);
i := i - 1;
end;
end.
----------------
2)
var i, a: integer;
begin
for i:=0 to 30 do
if (i mod 2 = 1) then
a := a + i;
writeln(a);
end.
------------
Удачи:)
begin
i := 30;
while (i >= 1) do
begin
if (i mod 2 = 1) then
writeln(i);
i := i - 1;
end;
end.
----------------
2)
var i, a: integer;
begin
for i:=0 to 30 do
if (i mod 2 = 1) then
a := a + i;
writeln(a);
end.
------------
Удачи:)
Новые вопросы
Українська мова,
6 лет назад
Другие предметы,
6 лет назад
Литература,
10 лет назад
Геометрия,
10 лет назад