Информатика, вопрос задал Alita78 , 7 лет назад

Составить программу, которая выводит на экран цифры двузначного числа, введённых с клавиатуры.

Ответы на вопрос

Ответил ingr
0

var

   a : integer;

   

begin

   repeat

       write('введите двузначное число ');

       readln(a);

       if (a < 100) and (a > 9) then Writeln(a div 10, '  ', a mod 10);

   until (a < 100) and (a > 9);

end.

Новые вопросы