Информатика, вопрос задал нормальнооо , 9 лет назад

составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Ответы на вопрос

Ответил Fr3sh21
0
var a,b,s:integer; 
begin 
s:=0; 
repeat  
readln(a); 
s:=s+a;   
until a<0; 
writeln(s); 
end.
Новые вопросы