составить программу которая вычисляет сумму первых 161 натуральных чисел (параметром цикла является переменная J,а сумма хранится в переменной M)
Ответы на вопрос
Ответил degtyarev327
0
begin
var m:integer:=0;
for var j:integer:=1 to 161 do
m:=m+j;
writeln('Summa=',m);
end.
var m:integer:=0;
for var j:integer:=1 to 161 do
m:=m+j;
writeln('Summa=',m);
end.
Новые вопросы