составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности
Ответы на вопрос
Ответил andrewpavlusyk
0
например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2, 3-n3, 4- n4,5- n5. тогда програма будет виглядеть так:
program N1;
Uses Crt;
var n1,n2,n3,n4,n5,s: real;
begin
read(n1,n2,n3,n4,n5);
s:=(n1+n2+n3+n4+n5)/5;
write('s=',s);
end.
Новые вопросы
История,
6 лет назад
География,
6 лет назад
Математика,
10 лет назад
Биология,
10 лет назад
Математика,
10 лет назад