Информатика, вопрос задал ulya16 , 10 лет назад

составить программу которая вычисляет произведение первых 93 натуральных чисел

Ответы на вопрос

Ответил Аноним
0

var  i,n,s:byte; begin write('Введите n:'); readln(n); s:=0; for i:=1 to n do s:=s+i; writeln('Сумма первых ',n,' натуральных числел равна ',s); end.  

Новые вопросы