Составить программу,которая вычисляет гипотенузу прямоугольного треугольника по известным катетам
(т.Пифагора)
Помогите,пожалуйста!
Ответы на вопрос
Ответил Аноним
0
Для паскаля:
uses CRT;
var a, b: integer;
begin
write (' Введите длину первого катета ');
read (a);
write (' Введите длину второго катета ');
read (b);
write (' Гипотенуза =');
write (sqr(a)+sqr(b));
end.
Новые вопросы
Химия,
6 лет назад
Алгебра,
6 лет назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад