Составить программу которая вычетает значения вырожения y=x1/√2
Ответы на вопрос
Ответил pryhodzichdavid
0
var x,y,z:real;
begin
write('x= ');
read (x);
z:=1/sqrt(2);
y:=x*z;
writeln('y=',y);
end.
Ответил yanauvanova
0
А откуда появилось z ?
Ответил pryhodzichdavid
0
Это промежуточная переменная которая присваивает себе значение 1корень из 2
Новые вопросы