составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду
Ответы на вопрос
Ответил Gleb1Kosyrev
0
var x:integer;
begin;
randomize;
x:=random(150,255);
writeln(x);
writeln(chr(x)); {не указано в какой кодировке, будем считать что это не unicode}
end.
begin;
randomize;
x:=random(150,255);
writeln(x);
writeln(chr(x)); {не указано в какой кодировке, будем считать что это не unicode}
end.
Ответил Dasha0312
0
Спасибо
Ответил Gleb1Kosyrev
0
Ты всё таки уточни что за кодировка имелась ввиду в задании, если unicode, тогда следует заменить chr на chrunicode.
Новые вопросы
Қазақ тiлi,
2 года назад
Математика,
9 лет назад