Информатика, вопрос задал udalova2 , 10 лет назад

составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.

Ответы на вопрос

Ответил Halt
0
какой язык программы
Ответил Аноним
0
var x:real;
begin
write('Введите число: ');
readln(x);
if x=0 then writeln('Число равно нулю');  
if x<0 then writeln('Число отрицательное');
if x>0 then writeln('Число положительное')    
end.
Новые вопросы