Составить программу, которая вводит 5 чисел последовательности и находит сумму всех чисел последовательности кратных 4 и оканчивающихся на 6
Леганда555:
на каком языке?
Ответы на вопрос
Ответил Леганда555
2
var
a: array[1..5] of Integer;
i, sum: Integer;
begin
sum := 0;
for i := 1 to 5 do
Read(a[i]);
for i := 1 to 5 do
if (a[i] mod 4 = 0) and (a[i] mod 10 = 6) then
sum := sum + a[i];
WriteLn(sum)
end.
Новые вопросы
Окружающий мир,
2 года назад
Математика,
2 года назад
Английский язык,
6 лет назад
Геометрия,
8 лет назад