Составить программу которая возводит в 3 степень положительные элементы массива а15 и выводит модуль числа отрицательного элемента этого массива
Ответы на вопрос
Ответил gfhjkmgfhjkm20
1
Ответ:
program z1;
var i:integer;
a:array[1..15] of integer;
begin
for i := 1 to 15 do
begin
a[i]:=random (11) - 5;
write (a[i]:5)
end;
writeln;
for i := 1 to 15 do
begin
if a[i] > 0 then a[i]:=sqr(a[i])*a[i];
if a[i] < 0 then a[i]:=abs(a[i]);
write (a[i]:5)
end
end.
sashalimonov228:
боже, спасибо что ответили, я искал ответ почти неделю
Новые вопросы
Другие предметы,
2 года назад
География,
8 лет назад