Составить программу, которая возводит число k в 7 степень
входные данные k=2
выходные данные 128
На Паскаль
Ответы на вопрос
Ответил raf1O5
0
program raf105;
var k: integer;
begin
write('k = ');
readln(k);
writeln('k^7 = ',power(k,7));
end.
PascalABC 3.4.2
Ответил Angelina598
0
https://znanija.com/task/32516177 помогите пожалуйста(ИНФОРМАТИКА)
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Литература,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад