составить программу которая в введенной с клавиатуры строке содержащей не менее трёх символов выводит на экран первых два символа строки
Ответы на вопрос
Ответил Rachya2005
0
program n_1;
var a,b:integer;
begin
readln(a);
b:=a div 10;
writeln(b);
end.
Ответил Rachya2005
0
ой неправильно
Ответил hog87
0
напишешь правильно?
Ответил Rachya2005
0
program n_1;
var s: string;
begin
writeln('Напишите число');
readln(s);
writeln('Первый символ: "', s[1], '" Второй символ: "', s[2], '');
end.
var s: string;
begin
writeln('Напишите число');
readln(s);
writeln('Первый символ: "', s[1], '" Второй символ: "', s[2], '');
end.
Ответил Rachya2005
0
вот
Ответил hog87
0
спасибо
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Алгебра,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад