Информатика, вопрос задал 1BelayaKiska , 7 лет назад

Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт вопрос в каком институте ты учишься ,а затем даёт ответ хороший институт. Если же возраст меньше 17 ,то выдаёт вопрос в какой школе ты учишься ,а затем ответ неплохая школа.

Ответы на вопрос

Ответил MupoTBopec
0

Program Graduate;

var age: integer;

   institute: string;

   school: string;

begin

 writeln('Введите возраст: ');

 readln(age);

 if age > 17 then

   begin

   writeln('Введите ваш университет: ');

   readln(institute);

   writeln('Хороший институт');

   end

 else

   begin

   writeln('Введите вашу школу: ');

   readln(school);

   writeln('Хорошая школа');

   end;

end.

Новые вопросы