Информатика, вопрос задал tanushkaIa , 2 года назад

Составить программу которая считывает из файла dat.txt данные и заполняет целочисленный массив M[1..4,1..6].

Ответы на вопрос

Ответил qppykt
1

какой язык то???? на тебе паскаль...

var

in,out: text;
i.j: integer;
mas:array [0..4,1..6] of integer;
begin
assign(in1,'in.txt');

reset(in1);
assign(out1,'out.txt');

rewrite(out1);

for i:=1 to 4 do

begin

for j:=1 to 6 do

read(mas[i,j]);

readln;

end;

close(in);

close(out);

end.

капец здесь отступы нельзя делать... фиг поймешь...

 

Новые вопросы