Составить программу, которая считывает число. Если оно неотрицательное, извлекает из него корень, в противном случает выводит соответсвующее сообщение. ПАСКАЛЬ
Ответы на вопрос
Ответил MupoTBopec
0
var number: real;
begin
readln(number);
if number > 0 then
writeln(sqrt(number))
else writeln('Число меньше 0!');
end.
Ответил MupoTBopec
0
Почему такая оценка? Чем не понравилась программа?
Ответил тетрагидроканнабинол
0
Var A:real;
Begin
Write('Введите число: ');ReadLn(A);
if A>=0 then A:=sqrtA
else write(a) ;
Write(A);
End.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Химия,
7 лет назад
История,
7 лет назад
Литература,
9 лет назад