Информатика, вопрос задал APanq , 7 лет назад

Составить программу которая считывает 6 чисел и найти сумму неотрицательных чисел.

Ответы на вопрос

Ответил daniilkey
0

var i,a,sum:longint;


begin

sum:=0;


for i:=1 to 6 do begin readln(a); if(a>0) then sum:=sum+a; end;


writeln(sum);


end.

Новые вопросы