Составить программу которая считает сумму первых n - четных натуральных чисел.
Паскаль.Срочно .Даю 50 баллов
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.1, сборка 1195 от 09.03.2016
begin
var n:=ReadInteger('n=');
Writeln('Сумма ',Range(2,2*n,2).Sum)
end.
Тестовое решение:
n= 10
Сумма 110
begin
var n:=ReadInteger('n=');
Writeln('Сумма ',Range(2,2*n,2).Sum)
end.
Тестовое решение:
n= 10
Сумма 110
Новые вопросы
Английский язык,
2 года назад
Литература,
2 года назад
Литература,
9 лет назад
География,
9 лет назад