Информатика, вопрос задал autoanastasia , 9 лет назад

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

Ответы на вопрос

Ответил Аноним
0
Easy
const
n=10;
r=99;
var
i:integer;
min:integer;
m:array[1..n] of integer;
begin
randomize;
min:=maxint; //Или intmax
for i:=1 to n do
begin
m[i]:=random(99)+1; //заполняем случайно от 1 до 99
write(m[i],' ');
end;
writeln;
for i:=1 to n do if min>m[i] then min:=m[i];
write(min);
end.


Ответил autoanastasia
0
перепроверь чел лучше,а то ошибка может быть.У меня один раз такое было
Ответил Аноним
0
Сейчас
Ответил Аноним
0
Проверил, всё работает. Я редко ошибаюсь, если что обращайся, рад помочь
Ответил autoanastasia
0
спасибо,брат✋выручил
Новые вопросы