Информатика, вопрос задал LiricLink , 7 лет назад

Составить программу, которая после ввода целого положительного числа N подсчитывает произведение всех целых чисел от 1 до N

Ответы на вопрос

Ответил AnonimusPro
0

Program n1;

var n,i: integer;

p: real;

begin

p:=1;

readln(n);

for i:=1 to n do p:=p*i;

writeln(p);

end.

Новые вопросы