составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t
Ответы на вопрос
Ответил yrvova114
0
Если скорость постоянная, то вот код на С
#include <stdio.h>
int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;
}
#include <stdio.h>
int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;
}
Ответил m0nclous
0
(Паскаль)
Var v,t,c:integer;
Begin
v:= 4; {вместо 4 пишешь значение скорости}
t:= 4; {тут пишешь значение пройденного пути}
c:=v*t;
writeln('Время пройденного пути равно ',c);
end.
Var v,t,c:integer;
Begin
v:= 4; {вместо 4 пишешь значение скорости}
t:= 4; {тут пишешь значение пройденного пути}
c:=v*t;
writeln('Время пройденного пути равно ',c);
end.
Новые вопросы
Математика,
2 года назад
Литература,
2 года назад
Математика,
10 лет назад
История,
10 лет назад
Геометрия,
10 лет назад